Symptom
You created a custom document type and added a new attachment within a ticket. The attachment is not available for selection with a ticket interaction.
Environment
SAP Cloud for Customer
Reproducing the Issue
Prerequisite: You create a new document type AAA (AAA represents the document type).
- Go to the Service work center.
- Go to the Tickets view.
- Select Ticket ID XXX (XXX represents the ticket ID).
- Go to the Attachments facet.
- Click on Add and select Local File.
- Upload a new file and select Attachment Type AAA.
- Go to the Interactions facet.
- Click on Compose New E-mail.
- Click on Add Attachment.
- The custom document type is not available for selection.
Cause
Currently we do not support attachments with custom document types and therefore the uploaded file is not available in the mentioned list of attachments. This is the expected system behaviour.
Resolution
The functionality you request is currently not part of the SAP product you have subscribed to.
In order for you to directly get in contact with the decision makers in SAP Product Management, please submit your feature request via the SAP Customer Influence site: https://influence.sap.com/SAPCloudforCustomer
Keywords
Service, Tickets, Ticket Interaction, Attachment, Custom, Document Type , KBA , LOD-CRM-SC-EML , Email , Product Enhancement