Symptom
The specific recruiting group/user has been added to the Recruiting Team. When member of the team checks his requisition tab, he is still unable to see the job requisition.
User has been removed as member of the recruiting team but they are still able to access the requisition.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Go to Admin Center
- Access "Manage Recruiting Team Settings"
- Click in "Which requisition template do you want to change?" then, select the target template
- Check Recruiting Team to enable
- In 'Add Groups to Team†' select the group to add.
- Proxy as one of the member of the group then check if you could see the job requisition details in Recruiting tab.
Cause
Associating recruiting group to the recruiting team is not retroactive. This only will be applied to newly create job requisition.
Resolution
The workaround is to click the "Restore Admin Default". This will allow the system to apply recruiting team member based on what is currently configured in the Recruiting Team Setting.
The option will not be visible if the setting "Prevent end-users from changing admin's default settings" is checked in Manage Recruiting Team settings.
At this time, it is not possible to mass update the Recruiting team in existing requisitions. You can raise this as an enhancement request in our Influence site. See KBA 2090228 - How to Submit Enhancement Requests for SAP SuccessFactors Products
Keywords
Restore, Admin, Default, Recruiting, Team, Group, default, apply, RCM , KBA , LOD-SF-RCM-JOB , Job Postings & Requisitions , Problem