Symptom
You have created a workflow rule of type Notification and in addition to this notification you also receive an e-mail, but you don’t want this e-mail to be triggered anymore.
Environment
SAP Cloud for Customer
Reproducing the Issue
You have already created a workflow rule of type notification.
We will use Ticket as example:
- Go to the Service work center.
- Select the Tickets view.
- Select and open a Ticket.
- Change the Status to Complete.
The Notification appears on the upper, left corner within the system and an additional e-mail is triggered and sent to the user.
Cause
User subscribed to receive an email in addition to the task notification.
Resolution
When a workflow rule is set up with type Notification then the C4C user receives a task notification in the Pane section on left-hand side of the screen.
The user can also (un-)subscribe to receive an e-mail in addition to the task notification. This can be done from the Notification section itself, by clicking on the (Un-) Subscribe to E-mail icon in the Notifications list.
In case the option to (un-)subscribe to e-mail notifications is not available, this feature has to be enabled via scoping first.
You can use the following steps:
- Go to the Business Configuration work center.
- Select the Implementation Projects view.
- Select the relevant project.
- Click the Edit Project Scope button.
- Click the Next button until you reach Step 4 Questions.
- Expand Communication and Information Exchange and Business Process Management.
- Select the Business Task Management element.
- Flag/check the question "Do you want to notify business users using e-mail without additional subscription about Business Task Management items?"
- Save the changes.
Keywords
Workflow Rule, Notification, Subscribe, E-mail. , KBA , LOD-CRM-WKF , Workflow , LOD-CRM-SRP , Service Request Processing , Problem