SAP Knowledge Base Article - Public

2734200 - SAP S/4HANA Cloud Public Edition Login Fails

Symptom

After the activation of the account and setting password, user is trying to login, but getting the following error message:

"Client, name, or password is not correct, log on again"

After resetting the password, the same error message appears.

Environment

SAP S/4HANA Cloud Public Edition

Cause

A wrong URL is used for the login.

OR

The user in S/4HANA Cloud Public Edition is currently locked.

Resolution

All SAP S/4HANA Cloud Public Edition systems require the use of an IDP which is configured by default.

If a Business User tries to login with an URL, like this: https://myXXXXXX.s4hana.ondemand.com/ui?saml2=disabled , then the following page can be seen:

KBA1.png

The Business User should be using the following URL: https://myXXXXXX.s4hana.ondemand.com/ui to login.

This will redirect to the IDP login page:

KBA2.PNG

If the Business User tries to login after receiving the activation mail, now will succeed.

More information can be found in the User Onboarding Guide.

OR

Unlock the user in the related system in the ap "Maintain Business Users".

Keywords

SAP S/4HANA Cloud Public Edition, User Login, Client name or password is not correct, log on again
, KBA , BC-SRV-APS-IAM , Identity and Access Management , CA-FLP-FE-UI , SAP Fiori Launchpad User Interface , Problem

Product

SAP S/4HANA Cloud Public Edition all versions