SAP Knowledge Base Article - Public

2734428 - The Action “Start Perfect Store Execution” is Grayed Out After Visit Creation

Symptom

The action button "Start Perfect Store Execution" is grayed out after creating a visit.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Logon into C4C system;
  2. Go to Visits > Visits;
  3. Activate 'Perfect Store' button and select an Account;
  4. Click on Save and Open;
  5. With Visit created click in the Actions button;
  6. The action "Start Perfect Store Execution" is grayed out.

Cause

To have the "Start Perfect Store Execution" button available, you need to either Check In or click on 'Refresh Visit' first.

However, if the action remains unavailable after performing one of the actions above, then it means there is no active Engagement Map for the Account same as that of Visit in the system.

Resolution

This is the expected system behavior.

 

We are constantly thriving to improve our system and hearing your suggestions is the best way forward. Our product managers regularly check the Influence page to hear what changes users would like to see in place and check those for feasibility. Idea requests can also be voted for by other customers.

 

If you would like to suggest a change to this behavior, please submit your idea at the respective SAP Influence page:

Please note that it is not possible for our Support Team to provide you additional information regarding the availability of this feature in a future release.

See Also

2640760 - Perfect store tab/ facet not available in Visit

Keywords

KBA , LOD-LE-PSP , Perfect Store , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions