SAP Knowledge Base Article - Public

2734516 - E-Verify Workflow is Created to Internal Employees due to Corporate Structure Change [Integration with RCM] [Compliance] - Onboarding 1.0

Symptom

  • E-Verify is created for a process which do not need an E-Verify workflow
  • E-Verify workflow is created to internal employees due to Corporate Structure change

Environment

SAP SuccessFactors Onboarding 1.0 - All Versions

Reproducing the Issue

Cause

SAP SuccessFactors Recruiting is passing the old value in Onboarding after a change in Corporate Structure

Resolution

For Live Customer(s)

Self-Diagnosis

  • Are the affected candidates active after the change in Corporate Structure?
  • Was the value corrected before the workflow is completed?

If there is a corporate structure change and the WillEVerifyStart column have a value of Yes, it is expected that E-Verify will be created. It is okay to delete the E-Verify as long as Case Number is not generated.

In this type of scenario and you are unclear on the next step, please contact and reach out to SAP SuccessFactors Cloud Product Support in SAP for Me via SAP Expert Chat or Support case. In addition, follow the template when creating an case and provide the needed information below.

  • Subject: KBA 2734516 - E-Verify Workflow is Created to Internal Employees due to Corporate Structure Change
  • Component: LOD-SF-OBD-EVF

Problem Description:

  1. BizX Company ID 
    • [Insert affected instance]
  1. Affected Hire/Candidate
    • [Insert affected hire/candidate's name]
    • [Insert screenshot of the issue]
  1. Username for Support Access (Read the agreement below)
    • [Insert Username]
  • May we have your approval for accessing your system environment to continue request? (Reply with your confirmation and username to access, refer to KBA listed below)
  • With your approval, accessing your system environment you agree for the actions we will take below.
    1. Review the data of affected users and compare it to those users who are working as expected.
    2. Capture screenshots/record screen clips of the issue.
    3. Analyze your system configuration
  • To know how to grant support access to SAP Cloud Product Support, please read the full article on 'How to Grant Support Access to SuccessFactors Support Staff' by clicking the reference KBA 2088892.

 

See Also

Keywords

E-Verify, Created, Onboarding, Offboarding, Internal, Crossboarding, Corporate Structure, Change, WillEVerifyStart , KBA , LOD-SF-OBD-EVF , e-Verify , Problem

Product

SAP SuccessFactors Onboarding all versions