Symptom
In the tickets facet of customer, on clicking advance search option the field name Ticket Type is missing.
Environment
SAP Cloud for Customer.
Reproducing the Issue
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Go to the Customers work center.
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Go to the Accounts view.
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Search for customer XYZ1 (where XYZ1 is the customer name ) and open it.
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Click on the Adapt ->Edit Master Layout.
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Go to the Tickets facet and click on the advance filter option.
You can see the field name Ticket Type is missing.
Cause
Currently the field Ticket Type is not available in advance filter of customer under ticket's facet.
Resolution
If you want to filter with ticket type, you can filter using the column name ticket type which is available .
- Go to the Customers work center.
- Go to the Accounts view.
- Search for customer XYZ1 and open it.
- Go to the Tickets facet and click on the column name in adaptation mode using edit master layout.
- Click on the Add field .
You can see field as Ticket Type is available to be added as a column field .
Keywords
Ticket Type , Customer , column field ticket type , KBA , LOD-CRM-ACC , Account , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins 1808 ; SAP Cloud for Customer add-ins 1811