Symptom
Brands are not populating when creating a new E-mail Layout
Environment
SuccessFactors Recruiting Marketing - Career Site Builder
Reproducing the Issue
- In Career Site Builder, click in Global
- Click on Email Layout
- Select the locale
- Click on Add button
- When selecting Brand field you will see not options in the list
Cause
Usually this happens because the Brand Management section was not refreshed after enabling Email Layouts feature in Career Site Builder. The issue can manifest with the message "Save to finalize pending changes" in Brand Management.
Resolution
- In Career Site Builder, click in Tools
- Click in Brand Management
- Click in Save
After performing the above steps, you will be able to see the values on the Brand list from Email Layout creation screen.
If the save does not help, try reloading the site from Command Center (Site/Reload Site) before saving brands again.
See Also
2643682 - CRM : Enable Email Layout
2600159 - How to Grant Users Access on Career Site builder from Admin Center
Keywords
unable to create email layout, brand picklist empty, brand dropdown list in blank, crm, email layout , KBA , LOD-SF-RMK-CSB , Career Site Builder , How To