SAP Knowledge Base Article - Public

2735740 - Unable to hide Portal section under Ticket Interaction

Symptom

You are not using Portal integration, however Portal Post option is visible in Ticket Interaction.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service Work Center
  2. Go to Ticket view
  3. Open any ticket and navigate to Interactions Facet
  4. Click on Reply button
  5. Portal option is visible and agents are able to respond

Cause

You have enabled the scoping question in Business Configuration.

Resolution

Uncheck the below scoping question to resolve the isuse

  1. Go to Business Configuration Work Center
  2. Go to Implementation Projects
  3. Click on Edit Project Scope
  4. Navigate till Step 4. Questions
  5. Click on Service
  6. Expand Customer Care
  7. Select Communication for Customer Care
  8. Uncheck the question "Would you like to extend your customer service scenario to include an external customer service portal?"
  9. Review and Save the changes

Note:You can uncheck the scoping question to disable the Portal response, but the option itself cannot be removed from the user interface.

Keywords

Portal, hide, disable, remove, interactions , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions