Symptom
You are not using Portal integration, however Portal Post option is visible in Ticket Interaction.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to Service Work Center
- Go to Ticket view
- Open any ticket and navigate to Interactions Facet
- Click on Reply button
- Portal option is visible and agents are able to respond
Cause
You have enabled the scoping question in Business Configuration.
Resolution
Uncheck the below scoping question to resolve the isuse
-
Go to Business Configuration Work Center
- Go to Implementation Projects
- Click on Edit Project Scope
- Navigate till Step 4. Questions
- Click on Service
- Expand Customer Care
- Select Communication for Customer Care
- Uncheck the question "Would you like to extend your customer service scenario to include an external customer service portal?"
- Review and Save the changes
Note:You can uncheck the scoping question to disable the Portal response, but the option itself cannot be removed from the user interface.
Keywords
Portal, hide, disable, remove, interactions , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions