Symptom
You are the processor of a work ticket but it is missing in your My Work Tickets query.
Environment
SAP Cloud for Customer
Reproducing the Issue
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Go to the Service work center.
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Go to the Work Tickets view.
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Open the work ticket 123(where 123 is the work ticket ID).
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Go to the Involved Parties tab where you are maintained as the Processor.
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Now, navigate again to the Work Tickets view.
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Select the My Work Tickets query.
Ticket 123 is missing from the list.
Cause
You need to be maintained as the Service Technician of the work ticket to be able to view it in the My Work Tickets view.
Resolution
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Go to the Service work center.
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Go to the Work Tickets view.
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Open the work ticket 123.
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Go to the Involved Parties tab.
- Maintain yourself as the Service Technician.
See Also
Keywords
Cases Claims , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions