Symptom
CC address maintained in Onboarding Notification is not triggering to the user
Environment
SAP SuccessFactors Onboarding 1.0
Cause
CC Recipient Email is {user:HRADMIN}
Resolution
The CC Recipient Email have only the user name and not the user email. To have the email in CC field must have the attribute objattr=EMail. It should have the below format:
CC Recipient Email - {user:HRADMIN,objattr=EMail} is the correct format.
Also in case there are more than one CC use semicolon to separete than:
{user:HRADMIN,objattr=EMail};{user:HRManager, objattr=EMail}
PS: The keys used must be in Data type = User in onboarding data dictionary.
Keywords
Notification, E-mail, Token , ONB, CC, Mail, Objattr, Format, Recipient, user, data drive, onboarding , KBA , LOD-SF-OBD-EML , Emails and Notifications , Problem