SAP Knowledge Base Article - Public

2736168 - 360 forms were not routed automatically upon due date - 360 Multi-Rater

Symptom

A number of 360 forms were not routed automatically upon due date even "Automatic send on due date" is configured.

Environment

SAP SuccessFactors 360 Multi-Rater

Reproducing the Issue

  1. "Automatic send on due date" and "Always send regardless of validation" are configured in modify step of 360 form route map.
  2. But a number of 360 forms were not routed automatically to evaluation step upon the due date.
  3. Checking "Auto Route Based on Due Date" job in provisioning, this job is running well. It means this issue is not caused by job.

Cause

It's caused by 360 form configuration.

If 360 form is in the last modify step, the auto routing will be blocked with below conditions, even we configure bypass validations.

  1. Participant list is empty.
  2. Some participants are not assigned with valid categories.

Resolution

  1. Check the participant list in last modify step.
  2. Ensure that participants are added on form and the category is valid.

Keywords

Route map, regardless of validation, participant, Due date, provising, job, validation, modify step, move form, participants, stuck, locked form, not moving, routing, automatic , KBA , LOD-SF-MTR-MAP , Routing, Route Maps & Workflows , Problem

Product

SAP SuccessFactors Performance & Goals all versions