SAP Knowledge Base Article - Public

2737177 - Assignment Release Run Does Not Release Items in Tickets For Scheduling

Symptom

An active and scheduled Assignment Release Run finishes successfully but does not release the items of the Tickets for Scheduling.

The status of the Items does not change and they are not visible in the Resource Scheduler.

Environment

SAP Cloud for Customer / Service

Reproducing the Issue

Pre-Requisite:

You have correctly configured, activated and scheduled an Assignment Release Run and the run finished successfully.

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Select the Ticket ABC (ABC represents the Ticket ID).
  4. Select the Service and Repair facet.

The status of the items did not change and the demands are not displayed in the Resource Scheduler.

Cause

This is the expected system behaviour.

When a Ticket is released for scheduling, demands are created.
The demands then will be visible in the Resource Scheduler and Assignments can be created for these demands.


These Assignments have a flag called Released. This Flag can be seen in the Assignment, when opening it in the Resource Scheduler work center and the Assignments view.

This field is hidden by default and needs to be made visible if required.
 
The Assignment Release Run changes the value of the Released Flag of the Assignment to true. 
 
This Run does not make any changes in the Ticket. 
 
If the system is set up so that service technicians are restricted from working on the Unreleased Assignments, then releasing an Assignment can be done automatically by configuring the Assignment Release Run.

Resolution

In order to automatically release Items for Scheduling, you can set up a Workflow Rule to trigger the Action Release for Scheduling.

See Also

SAP Help Portal Configure Workflow Rules

Keywords

Resource Scheduler Scheduling Release Assignment Release Run Ticket Item , KBA , LOD-CRM-RES , Resource Scheduling , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions