Symptom
You have opened the Ticket Feed and can see that the comment posted is showing HTML tags, such as '<' and '>'.
Environment
SAP Cloud for Customer
Reproducing the Issue
- On HTML5 Client.
-
Go to the Service work center.
- Select the Tickets view.
- Open Ticket ID XYZ (XYZ refers to the Ticket ID).
- Go to the Feed tab.
- See that the HTML tags are being shown.
Cause
The text contains Rich Text features, such as bold or italics and has been copied from a different text editor, i.e. Microsoft Outlook or Microsoft Word, and pasted to the Ticket Feed.
Resolution
Rich Text features are not handled by the system. When logged on RUI, the system will simply ignore the features, however, HTML5 will not.
If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.
You can find more details about the services offered by Cloud Service Center on https://www.sap.com/services/application-development.html . You can contact Cloud Service Center as follows:
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
- If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of https://www.sap.com/services/application-development.html, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page
Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.
An alternative option may be to check the SAP Customer Influencer Site to submit an idea: https://influence.sap.com/SAPCloudforCustomer.
Keywords
Rich Text ; Ticket ; Feed ; HTML ; Code ; Tags ; , KBA , LOD-CRM-SRP , Service Request Processing , How To