Symptom
In SAP Cloud For Customer, within the Accounts scenario, you don't have Individual Customer scoped, but when you go the Outlook Add-In it is displayed as an available option.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP Cloud For Customer
Reproducing the Issue
-
Create a new contact in Outlook.
- Select the contact in Outlook.
- Click on Add Contact button.
- Click Add Reference button.
- Select Customer.
- You should see the Add with Reference to Account pop up.
- In the Filter dropdown you still have Individual Customer.
Cause
The Add-In doesn't inherit these restrictions from SAP Cloud For Customer. These values are specific from the Add-In and are independent.
Resolution
This is the standard behavior of the system.
If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available
Keywords
Outlook Add-In; Groupware; Individual Customer; Contact; Reference; , KBA , LOD-CRM-GW-OUT , Outlook , Problem