Symptom
You installed the SAP Cloud For Customer Outlook Add-In in your computer, but you noticed that the add-in is not synchronizing automatically the appointments you already had created in Outlook.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP Cloud For Customer
Cause
The Add-In doesn't support automatic synchronization of appointments that existed before installing the add-in.
Resolution
For appointments that were created before the installation of the add-in you'll need to add them manually following the steps below:
-
In Outlook navigate to your appointment.
- Click on the button Add Appointment on the ribbon.
- If necessary add relevant reference to Account, Opportunity and/or Lead in the pop up.
- Click on Submit to send to Cloud For Customer.
Keywords
Appointment; Old; Synch; Manual; Automatic; , KBA , LOD-CRM-GW-OUT , Outlook , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions