Symptom
You want to restrict user access of the options available for the Save button
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Customers work center. (Please nore that this behaviour is not BO specific)
- Go to the Accounts view.
- Select the New button.
- Fill in all required fields.
- You can see on the Save button, they're are three available selections: Save, Save and New and Save and Open.
Cause
It is currently not possible to change or hide the options of the Save button via adaptation mode or PDI development.
Resolution
This is a new feature request. Please post the idea on the Customer Influence Site: https://influence.sap.com/SAPCloudforCustomer
Keywords
KBA , save , change , hide , restrict , options , user , LOD-CRM-ACC , Account , Problem
Product
SAP Cloud for Customer add-ins 1811 ; SAP Cloud for Customer add-ins 1902 ; SAP Cloud for Customer core applications 1811 ; SAP Cloud for Customer core applications 1902