SAP Knowledge Base Article - Public

2738047 - Item Revenue Schedule pane is not Shown under a Product inside a Sales Opportunity

Symptom

You have selected the two questions related to the Revenue Planning, but the Item Revenue Schedule pane is still not available in your system.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Business Configuration work centre.
  2. Go to the Implementation Projects view.
  3. Click on Edit Project Scope.
  4. Go to step 4. Questions.
  5. Open the following folders: Sales > New Business > Opportunities.
  6. Select the two questions related to the Revenue Planning.
  7. Save the changes.

    QuestionsRevenuePlanning.png

  8. Go to the Sales work centre.
  9. Go to the Opportunities view.
  10. Open any opportunity.
  11. Go to the Products facet.
  12. Select a product maintained there.

Result: You cannot see the Item Revenue Schedule pane below the product.

Cause

The Item Revenue Schedule pane should appear under a section called SectionGroup.

Selecting the two questions in the scoping does not automatically add the section SectionGroup and the Item Revenue Schedule pane. You need to add them manually.

Resolution

  1. Go to the Sales work centre.
  2. Go to the Opportunities view.
  3. Open any opportunity.
  4. Go to the Products facet.
  5. Select Adapt > Edit Master Layout.
  6. Hover over the Products facet.
  7. Click on + > Add Section.
  8. Add the SectionGroup section.
  9. Click on + > Add Pane.
  10. Add the Item Revenue Schedule pane.

AddSectionPane.png

See Also

2714418 - The Revenue Splits Facet does not show the expected Section and Revenue Amount

Keywords

opportunity, product, SectionGroup, Item Revenue Schedule, split revenue, revenue scheduling, revenue planning , KBA , LOD-CRM-OPP , Opportunity Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions