Symptom
You have selected the two questions related to the Revenue Planning, but the Item Revenue Schedule pane is still not available in your system.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Business Configuration work centre.
- Go to the Implementation Projects view.
- Click on Edit Project Scope.
- Go to step 4. Questions.
- Open the following folders: Sales > New Business > Opportunities.
- Select the two questions related to the Revenue Planning.
- Save the changes.
- Go to the Sales work centre.
- Go to the Opportunities view.
- Open any opportunity.
- Go to the Products facet.
- Select a product maintained there.
Result: You cannot see the Item Revenue Schedule pane below the product.
Cause
The Item Revenue Schedule pane should appear under a section called SectionGroup.
Selecting the two questions in the scoping does not automatically add the section SectionGroup and the Item Revenue Schedule pane. You need to add them manually.
Resolution
- Go to the Sales work centre.
- Go to the Opportunities view.
- Open any opportunity.
- Go to the Products facet.
- Select Adapt > Edit Master Layout.
- Hover over the Products facet.
- Click on + > Add Section.
- Add the SectionGroup section.
- Click on + > Add Pane.
- Add the Item Revenue Schedule pane.
See Also
Keywords
opportunity, product, SectionGroup, Item Revenue Schedule, split revenue, revenue scheduling, revenue planning , KBA , LOD-CRM-OPP , Opportunity Management , How To