Symptom
The birthday of a contact is maintained in Microsoft Outlook, but when synchronizing this contact to SAP Cloud For Customer using the Outlook Add-in, the Date of Birth field is not filled inside the system.
For example:
Birthday for a given contact is maintained in Microsoft Outlook.
In SAP Cloud For Customer, the Date of Birth field remains empty after this same contact is synchronized.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental
Environment
SAP Cloud For Customer
Cause
The SAP Cloud For Customer Outlook Add-In doesn't support the synchronization of this information.
Resolution
This is the system expected behavior.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
KBA , LOD-CRM-GW-OUT , Outlook , Problem