SAP Knowledge Base Article - Public

2738575 - Ticket Created By Field Is Different from First Interaction Creator

Symptom

You have noticed that Ticket 123 (123 represents the Ticket ID) has been created by User ABC (ABC represents the User ID) but at the same time the Ticket Description, or first Interaction, has been created by User DEF (DEF represents the second User ID).

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Search and Open Ticket ID 123.
  4. On the Timeline section, see that the field Created By shows User ABC, but on the Ticket description, system shows User DEF.

Cause

The Ticket Description has been changed by User DEF at a later time.

System always shows the last User to change the Ticket Description on the Interactions. If more detailed information on the changes done is needed, you can use the Changes tab.

Resolution

To show the last User to change the Description on the Interactions is the expected system behavior.

This is the current expected behavior of SAP Cloud for Customer.


1.  If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
2.  If you are a customer:

    1. Contact your Account Executive;
    2. Check the link https://www.sap.com/services/innovation.html#contact-us.

An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.

Keywords

Ticket ; Created ; Date ; Timeline ; Interaction ; Description ; User ; Changes ; Ticket Description ; wrong user , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions