Symptom
You find that the Address Line 1 field is not visible and editable in Individual Customer view as it is in Account view.
Environment
SAP CLOUD FOR CUSTOMER
Cause
In the UI, the fields available for Accounts and Individual Customers are not the same especially for the addresses.
"Address Line 1", " Address Line 2" and "Address Line 3" are standard fields which are available only in the Accounts header and these fields are not available in Individual Customers header.
The Address Line 1 field are not available for Individual Customers.
Resolution
This is the system expected design.
Keywords
Adress Line 1, Customers, Individual Customer, Account. , KBA , LOD-CRM-ACC , Account , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions