SAP Knowledge Base Article - Public

2738655 - Dump Faced In The Service Order Screen

Symptom

You are trying to preview a Service Order, but you face a dump and are unable to preview the document.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Service Order work center.
  2. Go to the Service Order processing view.
  3. Open the Edit view of XYZ. (XYZ is the Service Order ID)
  4. Click on the button, You Can Also. Then go to Edit Output Settings.

System Dumps.

Cause

Data is not maintained or is incomplete in the Product Master Data.

Resolution

Please follow the steps below, to resolve the issue:

  1. Go to the Product and Service Portfolio work center.
  2. Go to the Products view.
  3. Search and edit product DEF. (DEF refers to the Product ID)
  4. Click Edit and go to the Valuation tab.
  5. Maintain the correct data with the right Business Residence.
  6. Save and set it to Active.

Keywords

"Service Order", "Dump", "Business Residence", "Valuation","Product" , KBA , AP-SVO , Service Order Processing , Problem

Product

SAP Business ByDesign all versions