Symptom
SF User Connector Transform Timezone is not working
Environment
SuccessFactors Learning Management System (LMS) - All Supported Versions
Reproducing the Issue
- Run SF User Connector
- TimeZone is not updating
Cause
Necessary Configuration Settings are empty
Resolution
You must ensure the settings have been entered correctly in LMS system Configuration.
Check the settings as follows:
- System Admin
- System Configuration
- Connectors
- Search for the following fields -
- sfuser.field.mapping.data.LOCALE=DEFAULT_LOCALE
- sfuser.field.mapping.data.TIMEZONE=TIMEZONE
- sfuser.field.transform.data.TIMEZONE.America/Anchorage=AST [Enter the Timezone that you require]
See Also
2250834 - Timezone and Currency field not getting updated in LMS via the SF user connector
2173658 - How to map BizX Locale to LMS Locale via User SF Connector-LMS
Keywords
SF User Connector, Timezone. Timezone Transform, SF User Connector Failing , KBA , LOD-SF-LMS-CON , Connectors , How To
Product
SAP SuccessFactors Learning all versions