Symptom
All contacts in the tenant are synchronized to Outlook for all users but you only want contacts associated with your user to be synchronized.
Environment
SAP Cloud for Customer / Sales
Cause
Relevant settings are not maintained in the Administrator work center.
Resolution
In order to change this setting use the following steps:
-
Go to the Administrator work center.
- Select Microsoft Outlook®, under Groupware Add-In Settings.
- Tick the checkbox labelled Only download contacts related to me, under Download Contacts.
Keywords
Outlook Add in, Groupware, outlook, add-in, contacts, sync, synchronized, synchronization, related, associated , KBA , LOD-CRM-GW-OUT , Outlook , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions