Symptom
When adding a Contact to a Ticket, you notice that the Contact details, such as phone number or e-mail address, are not added to the Ticket as well.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Service work center.
- Select the Tickets view.
- Open Ticket ID 123 (123 represents the Ticket ID).
- On the Customer section, click on the value help to search and select a Contact.
- Contact is added but the details, such as phone number or e-mail address, are not.
Cause
This Contact is not part of the Account selected as Customer in the Ticket.
Resolution
Only the Contact of the Customer Account set on the Ticket will have all the details added. This is the same behaviour to other objects on the system, such as Sales Quotes or Opportunities.
Keywords
Ticket ; Contact ; Address ; Sales Quote ; Opportunity ; Phone Number ; E-mail , KBA , LOD-CRM-SRP-PAP , Ticket - Party Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions