SAP Knowledge Base Article - Public

2739460 - People Profile Block Keeps Loading - Employee Central

Symptom

People Profile block does not load completely.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Employee Central

Reproducing the Issue

One or more portlets keeps loading in Employee Profile

Cause

Internal IT blocking or data issue.

Resolution

Internal IT blocking:

  1. Open Browser Developer / Inspect Tools > Network tab;
  2. Reload the page > Find the block name in Network tab (it will be in red);
  3. Click on Preview > You'll be able to see the error message. It can be something like "You don't have permission to visit this site.", "Website blocked" and/or "Not allowed to access this file type".

In this case, you need to reach out to your IT department so they can unblock the page.

Block data issue:

  1. Navigate to Configure Latest People Profile > Create a new block from scratch > Save;
  2. If the above block loads successfully, you can delete the previous one.

Keywords

Employee, People, Profile, Block, Portlet, Loading, Keeps on Loading, Does not Load, Don't Load, Data, Issue, Symbol, Dots, portlet not loading, keeps loading , KBA , LOD-SF-EP-UI , People Profile UI (PP3 UI) , LOD-SF-EP-CPP , Configure People Profile , How To

Product

SAP SuccessFactors HCM Suite all versions

Attachments

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