Symptom
The status of a sales order does not change back to “Open” after creating a cancellation invoice.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the work center Customer Invoicing.
- Go to the view Invoice Documents.
- Search for the relevant invoice.
- Click Cancel.
- Go to the work center view Sales Orders.
- Search for the relevant sales order.
- It still has the status "Finished".
Cause
The sales order is linked to a project.
The project invoice was canceled but the project invoice request was not.
Resolution
You have to cancel the project invoice request:
- Go to the work center Customer Invoicing.
- Select the view Project Invoicing.
- Choose the subview Project Invoice Requests.
- Search for the relevant project invoice request.
- Click Cancel.
You can find the relevant project invoice request in the document flow of the Sales Order.
Keywords
Sales order, open status, cancellation invoice, project invoice request, cancelation, Kundenauftrag, Status, Offen, Stornorechnung, Projektrechnungsanforderung , KBA , SRD-CRM-ORD , Orders & Contracts , SRD-PRO-INV , Projects Customer Invoicing , Problem