Symptom
This document has been created to detail the process for handling the below error received in Boomi:
- Unable to store meta data.; Caused by: There is not enough space on the disk (com.boomi.process.ProcessException)
Environment
- Dell Boomi
Cause
The reported error could be the result of either:
- Insufficient disk space on the local drive associated with the Atom installation directory
- Or the number of folders within the execution directory exceed the limit set by the Atom server's operating system
Resolution
- For insufficient disk space on the local drive issue:
- Review where the disk space is being consumed and freeing up, or adding more space if required.
- For exceeding number of folders within the execution directory issue causing the failures:
- Increase the directory level by following the instructions in the following article.
--> Execution directory: http://help.boomi.com/atomsphere/GUID-A1525E9B-9046-4CE3-B744-12528E0ABA0E.html
--> Data directory: http://help.boomi.com/atomsphere/GUID-970308F0-D5AC-4CC8-A8AB-8F5C3806EDD4.html
If you are still uncertain, regrading which of the above issues you are affected by,
You have two options in the case of SF Hosted Cloud Atom(s):
- Log a ticket with LOD-SF-INT-BPI and we can contact Dell on your behalf
- Or reach out to Dell directly
In the case of local Atom(s):
- Please reach out to Dell directly (as local Atoms are support by Dell)
- If needed, LOD-SF-INT can also engage with Dell on your behalf
Keywords
Boomi, Atom, There is not enough space on the disk, Unable to store meta data, com.boomi.process.ProcessException , KBA , LOD-SF-INT , Integrations , LOD-SF-INT-BPI , Dell & Boomi Infrastructure , Problem