SAP Knowledge Base Article - Public

2739858 - Lost Connection to live HANA system in SAP Analytics Cloud (SAC)

Symptom

  • Lost Connection to live HANA system in SAP Analytics Cloud (SAC) from a particular User. Everything works as expected for other User on same computer using the same Model and the same HANA database user to consume live HANA model. Below errors have been observed:

    "The connection to your HANAlive system has been lost. Please refresh your browser."

    HANALive2.png

    "Firefly Error: Error [Protocol]: (#73) Error [Protocol]"

          HANALive.png

Environment

  • SAP Analytics Cloud 2018.

Cause

  • The issue seems to be User specific.
  • The issue could be caused by misconfiguration of ".xsaccess” file found under, sap/bc/ina/service/v2

Resolution

  • Delete that particular User ID who is facing the issue with the help of system owner/ administrator and recreate new User ID giving all the necessary rights.
  • For issue with CORS, From IDE, go to Content -> sap/bc/ina/service/v2 and delete any CORS block.

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, EPM-ODS, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , LOD-ANA , SAP Analytics Cloud (SAC) , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , LOD-ANA-PL , Planning , LOD-ANA-BR , SAC Boardroom , LOD-ANA-PR , SAC Predictive , Problem

Product

SAP Analytics Cloud 1.0