Symptom
When adding registered product to a ticket, value help does not display all values.
Environment
SAP Cloud for Customer
Reproducing the Issue
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Go to the Service work center.
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Go to the Tickets view.
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Open ticket XYZ (XYZ represents the ticket ID) created for customer DEF (DEF represents the customer ID).
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Go to the Overview facet.
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Open value help of the Registered Product.
Result: only registered products that belong to the customer DEF are displayed.
Cause
By default, the registered product value help in the ticket screen displays the registered products that belong to the customer DEF.
Resolution
If you need to see all active registered products available in system, follow below steps:
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Go to the Service work center.
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Go to the Tickets view.
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Open ticket XYZ.
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Open value help of the Registered Product.
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Open advanced filter.
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Remove the customer LMN which is defaulted in the advance filter and click the Go button.
See Also
Help Portal Document: Solution Guide for SAP Service Cloud - Registered Products
Keywords
Ticket, Registered Product, Value Help, Filter, All, Advanced Filter, Customer, Missing, Not Displayed , KBA , customer of ticket , LOD-CRM-SRP , Service Request Processing , LOD-LE-IBA-IPO , Installation Point , Problem