SAP Knowledge Base Article - Public

2740814 - Advanced Filter For Registered Products In Ticket Does Not Show All Values

Symptom

When adding registered product to a ticket, value help does not display all values.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Open ticket XYZ (XYZ represents the ticket ID) created for customer DEF (DEF represents the customer ID).
  4. Go to the Overview facet.
  5. Open value help of the Registered Product.

Result: only registered products that belong to the customer DEF are displayed.

Cause

By default, the registered product value help in the ticket screen displays the registered products that belong to the customer DEF.

Resolution

If you need to see all active registered products available in system, follow below steps:

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Open ticket XYZ.
  4. Open value help of the Registered Product.
  5. Open advanced filter.
  6. Remove the customer LMN which is defaulted in the advance filter and click the Go button.

See Also

Help Portal Document: Solution Guide for SAP Service Cloud - Registered Products

Keywords

Ticket, Registered Product, Value Help, Filter, All, Advanced Filter, Customer, Missing, Not Displayed , KBA , customer of ticket , LOD-CRM-SRP , Service Request Processing , LOD-LE-IBA-IPO , Installation Point , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions