Symptom
You have updated Security Policy for Mobile Passcode for a Business User but your changes do not reflect upon logon to Extended App.
Environment
SAP Cloud for Customer Extended App
Reproducing the Issue
- Login to system and go to Administrator Work Center's General seetings view.
- Go to Business Users and search for a suitable user.
- Select User name, Click on Edit button and choose Attribiutes.
- Click View Details button for Security Policy.
- Check the checkbox for 'App Password Enabled'.
- Make few changes to Mobile App Password Complexity set for the Business User.
- Save your changes.
- Login to Mobile App with the same Business User's credentials and see that the changes have not reflected.
Cause
This is currently a limitation.
Resolution
Our Developers are currently working upon the functionality and will be providing it with a future release.
Keywords
Mobile App Security Passcode, C4C App Security Passcode, Unable to change Passcode for App , KBA , AP-RC-MOB-UIF , Responsive UI , Problem