SAP Knowledge Base Article - Public

2740903 - Notes Field Not Visible In Offline For Opportunities

Symptom

In the Offline mode the Notes field is not visible.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Login to the system in offline mode
  2. Go to the Sales work center.
  3. Go to the Opportunity view.
  4. Select any Opportunity.
  5. The Notes field is missing.

Cause

Notes field in offline is available only when Note History is not enabled in Business Configuration.

Resolution

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Project view.
  3. Select Edit Project Scope.
  4. Select the required Project.
  5. Go to the Questions tab (step 4).
  6. Under the Scoping Element Sales, select New Business.
  7. Select Opportunities.
  8. Here, under the business option Opportunity > Notes, deselect the following questions:
  • Do you want to enable users to see earlier versions of opportunity notes?

and

  • Do you want to enable users to edit or delete notes in the note history?
  1. Save the changes (go forward and click 'finish').

Keywords

Offline, Opportunity, Notes field in Opportunities. , KBA , LOD-CRM-OPP , Opportunity Management , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions