Symptom
In the Offline mode the Notes field is not visible.
Environment
SAP Cloud For Customer
Reproducing the Issue
-
Login to the system in offline mode
- Go to the Sales work center.
- Go to the Opportunity view.
- Select any Opportunity.
- The Notes field is missing.
Cause
Notes field in offline is available only when Note History is not enabled in Business Configuration.
Resolution
-
Go to the Business Configuration work center.
- Go to the Implementation Project view.
- Select Edit Project Scope.
- Select the required Project.
- Go to the Questions tab (step 4).
- Under the Scoping Element Sales, select New Business.
- Select Opportunities.
- Here, under the business option Opportunity > Notes, deselect the following questions:
- Do you want to enable users to see earlier versions of opportunity notes?
and
- Do you want to enable users to edit or delete notes in the note history?
- Save the changes (go forward and click 'finish').
Keywords
Offline, Opportunity, Notes field in Opportunities. , KBA , LOD-CRM-OPP , Opportunity Management , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions