SAP Knowledge Base Article - Public

2740964 - Creating Customer Service Tickets against Product Category

Symptom

You want to create new ticket base on the product category.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view .
  3. Click on the Adapt->Edit Master Layout and click on the New button.
  4. Select Add Fields and search for the field name Product Category.

There is no field name as product category available.

Cause

You need to create new ticket for the product, base on it's product category.

Resolution

  1. Go to the Service work center.
  2. Go to the Tickets view and click on the new button .
  3. In the New Ticket screen, click on the value help of Product field.
  4. Now select on the advance option and click on the value help of product category id field.
  5. Select product category ABC (where ABC is product category id) and now click on the Go button.

You will have list of product records which belong to product category id ABC, which can be selected as product in new ticket .

Keywords

New Ticket , Product Category Id , KBA , product value help , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins 1905 ; SAP Cloud for Customer add-ins 1908 ; SAP Cloud for Customer add-ins 1911