SAP Knowledge Base Article - Public

2741457 - Users Not Receiving the 'Continuous Feedback Request Notification' Email

Symptom

After enabling the Continuous Feedback Request Notification, users are not receiving the email notification.

Environment

SAP SuccessFactors Continuous Performance Management

Reproducing the Issue

  1. Navigate to Admin Center > Email Notification Templates Settings
  2. Check the box for Continuous Feedback Request Notification > scroll to the bottom of the page and select Save Notification Settings
  3. Navigate to Home dropdown > Continuous Feedback
  4. Select Request Feedback
  5. Once the Feedback request has been made, the user can see the request in the Feedback Requests tool on the Home Page
  6. The user doesn't receive the Continuous Feedback Request Notification email

Cause

  • Intelligent Services has not been enabled
  • Company IT Email Settings

Resolution

Intelligent Services has not been enabled

To enable Intelligent Services, please review Implementing and Managing Intelligent Services - Implementing Intelligent Services.

Company IT Email Settings

To review common scenarios due to company IT server settings, please review 2087468 - Emails Blocked or Not Delivered Due to Spam Filters, Spoofing, Bombing (mass mail), IP Address Allowlists.

See Also

Keywords

CPM, Continuous Performance Management, Feedback, Request, Notification, Email, E-mail, triggered, not sent, not received, intelligent services, rbp, upgrade center, success factors, sf, sfsf, requests, notifications , KBA , LOD-SF-CPM-EML , Emails and Notifications , Problem

Product

SAP SuccessFactors Performance & Goals all versions