SAP Knowledge Base Article - Public

2741457 - Continuous Feedback Request Email Notification is not being received - Continuous Performance Management

Symptom

  • The Continuous Feedback Request Email Notification is not being received despite the Continuous Feedback Request Notification being enabled in Email Notification Template Settings.
  • The Continuous Feedback Request is being received on the Feedback Request tile on the Home Page.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Continuous Performance Management

Reproducing the Issue

  1. Go to Admin Center > Email Notification Template Settings
  2. Enable the "Continuous Feedback Request Notification"

    email notification request feedback.png

  3. Click on "Save Notification Settings"
  4. Navigate to Continuous Performance Management
  5. Select the Feedback tab and select Request Feedback

    request feedback.png

  6. Once the Feedback request has been made, the user can see the request in the Feedback Requests tool on the Home Page:

    feedback request tile.png

    However, the Continuous Feedback Requst Email Notification is not received by the user.

Cause

The Continuous Feeedback Request Email notification uses the Intelligent Services event framework to recognize the creation of a feedback request.

Resolution

Context

  • When employees receive a feedback request, it appears as a Home page tile, and is available under "Notifications" on the application header.
  • However, you can also configure to send them an e-mail notification if Intelligent Services is enabled on the instance.

Intelligent Services

  1. Go to Admin Center Next > Upgrade Center
  2. Go to Recommended Upgrades > Intelligent Services
  3. Select either Upgrade Now or Save for Later (to complete the upgrade at a later time).

Email Template Settings

  1. Go to Admin Center > Email Template Notification
  2. Enable the Continuous Feedback Request Notification, and review the default e-mail template on the right half of the page.

    If needed, you can customize the content of the e-mail template.

  3. Click Save Notification Settings.

Outcome

Employees receive notification e-mails whenever they get a request to provide feedback.

See Also

Keywords

CPM, Continuous Performance Management, Feedback, Request, Notification, Email, E-mail, triggered, not sent, not received, intelligent services, rbp, upgrade center , KBA , LOD-SF-CPM-EML , Emails and Notifications , Problem

Product

SAP SuccessFactors Performance & Goals all versions