SAP Knowledge Base Article - Public

2741597 - Customer Invoice is Created Manually for a Project Invoice Request, but in Sales Order, Invoice Status Displays as Open

Symptom

Invoice Schedule Displays Invoice Status as Open even with a Project Invoice Request and Customer Invoice already created manually.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Sales Orders Work Center.
  2. Go to the Sales Orders View.
  3. Open the respective Sales Order.
  4. Go to the Pricing and Invoicing > Invoice Schedule.
  5. Invoice Status from Items displays as Open.
  6. Go to the Document Flow Tab.

Project Invoice Request and Customer Invoice are already created.

Cause

Manually created Project Invoice Requests do not change status of scheduling items.

In case a manual Project Invoice Request has been created and the Sales Order is set for scheduling job, then system would create a new Project Invoice Request automatically leading to a duplicated document.

Resolution

If the Sales Order is set for scheduling job and a manual Project Invoice Request and Customer Invoice were created, system will create a new Project Invoice Request automatically with the scheduling job, then there are two alternatives:

A. Cancel the Project Invoice Request created with scheduling job and cancel open invoice scheduling items of the Sales Order.

B. If you want to keep Project Invoice Request created with scheduling job, then cancel the Project Invoice Request and Customer Invoice created manually.

Keywords

Project Invoice Request, scheduling job, Invoice Schedule , KBA , project invoice request , invoice schedule , scheduling job , AP-PRO , Project Processing , How To

Product

SAP Business ByDesign all versions