Symptom
In the action "Create Mass Activity" in the campaign, you can choose only the documents type "Phone call" or "Task", "Appointment" is not available.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Sales Campaign work center.
- Go to the Campaigns view.
- Open any campaign.
- Go to the Build facet.
- Click in the plus icon to select the Target Group.
- Select a target group.
- Click in the plus icon to select the action Create Mass Activity.
- In the dropdown of the field Type, only "Phone call" or "Task" are available.
Cause
The document type "Appointment" is not available to the action Mass Activity in the current C4C release.
Resolution
This is the standard behavior of the system.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:
Keywords
Sales Campaign, Create Mass Activity, Appointments , KBA , LOD-CRM-MKT-CAM , Campaigns , How To