SAP Knowledge Base Article - Public

2742159 - System Goes Blank During Signature Step - [ONB]

Symptom

  • Customer completed Orientation steps and can't proceed any further
  • Screen goes blank when trying to complete signature steps 


Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
 

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Pick up the affected candidate(s) in the work queue
  2. A blank screen appears for the candidate(s) in the signature step

Cause

  • Signature required form(s) are not found in the ONB system 
  • Since the form was deleted in the server level, ONB was unable to ping the form for the candidate to sign
  • The issue is due to the error message displayed below:

KBA#1.png

Resolution

  • Go through the affected candidate's forms to determine which among the custom forms are no longer in the system and requires signature.

Two Possible Resolutions:

  1. Upload the missing form back into the system if it's required during hiring process

OR

  1. Delete the pdf form from the system completely

See Also

Reference KBA 2745636 - Delete PDF Forms from On-boarding - [ONB]

Keywords

SF, success factors, delete pdf forms, blank screen, ONB, custom , KBA , LOD-SF-OBD-ADM , Admin Tools, Settings, Permissions , Problem

Product

SAP SuccessFactors Onboarding all versions