Symptom
The Installation Point value help in ticket does not shows the registered product records.
Environment
SAP Cloud for Customer.
Reproducing the Issue
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Logon with user ABC (where ABC is the user name).
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Go to the Service work center.
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Go to the Tickets view.
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Search for ticket LMN (where LMN is ticket id) and open it.
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Go to the Product section in the Overview facet of ticket LMN.
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Click on the value help of Installation Point field.
It shows no records.
Cause
There is Installation Point and Serial ID under the Products section in the Ticket TI. The Installation Point is attached to Installation Point OVS (value help).The user ABC has no access the Installation Point work center, hence the OVS does not return any values.
Resolution
The solution is to search for Registered Product using the Serial ID value help within product section of ticket LMN.
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Logon with user ABC .
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Go to the Service work center.
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Go to the Tickets view.
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Search for the ticket LMN and open it.
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Go to the Product section in the Overview facet of ticket LMN.
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Click on the value help of Serial Id field and you will be able to see the relevant records.
Keywords
Product Section in Ticket , KBA , installation point , value help , serial id , LOD-LE-IBA-IPO , Installation Point , How To