SAP Knowledge Base Article - Public

2742529 - The Value Help of Installation Point Shows No Records in the Ticket Screen

Symptom

The Installation Point value help in ticket does not shows the registered product records.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Logon with user ABC (where ABC is the user name).
  2. Go to the Service work center.
  3. Go to the Tickets view.
  4. Search for ticket LMN (where LMN is ticket id) and open it.
  5. Go to the Product section in the Overview  facet of ticket LMN.
  6. Click on the value help of Installation Point field.

It shows no records.

Cause

There is Installation Point and Serial ID under the Products section in the Ticket TI. The Installation Point is attached to Installation Point OVS (value help).The user ABC has no access the Installation Point work center, hence the OVS does not return any values.

Resolution

The solution is to search for Registered Product using the Serial ID value help within product section of ticket LMN.

  1. Logon with user ABC .
  2. Go to the Service work center.
  3. Go to the Tickets view.
  4. Search for the ticket LMN and open it.
  5. Go to the Product section in the Overview  facet of ticket LMN.
  6. Click on the value help of Serial Id field and you will be able to see the relevant records.

Keywords

Product Section in Ticket , KBA , installation point , value help , serial id , LOD-LE-IBA-IPO , Installation Point , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions