Symptom
With the 1902 release, when referencing an Email to an Account, there are 2 new options that has been added.
-
Sales Quotes
- Sales Orders
We will also mention all their search capabilities.
Environment
Groupware - Outlook Addin
Reproducing the Issue
-
Right click on the Email and click Add E-mail
- Click on Add Reference and associate it to an Account
- Once associated, rest of the options gets enabled.
Cause
The search capability of these options while referencing is as follows :
-
Account : Search can be done by Name and ID
- Lead : Both ID and Description
- Opportunity : Both ID and Description
- Sales Quotes : Search works only for ID
- Sales Order : Search works only for ID
Resolution
This is the current system design and behaviour of the system.
Keywords
Search function, Add reference, Sales Order, Associate, Sales Quote , KBA , LOD-CRM-GW-OUT , Outlook , Problem
Product
SAP Cloud for Customer add-ins 1902