Symptom
The sub-ticket is missing within the document flow of the ticket.
Environment
SAP Cloud for Customer.
Reproducing the Issue
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Go to the Service work center.
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Go to the Tickets view.
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Search for ticket ABC (where ABC is the ticket id) and open it .
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Go to the Sub Ticket facet of ticket ABC and click on Add button to add ticket LMN (where LMN is existing ticket id) Or New button for creating new ticket LMN1.
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You can see the ticket LMN and LMN1 is there in the sub ticket facet of ticket ABC.
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Go to the Document Flow facet of ABC.
The ticket LMN and LMN1 is not shown in the document flow.
Cause
The sub-tickets will not be shown in the document flow of ticket ABC.
Resolution
The newly created ticket LMN1 or an existing ticket LMN added via sub-ticket facet will not be shown in document flow.Only the the follow-up ticket will be visible in the document flow of ABC and this is an expected system behavior.
- Go to the Service work center.
- Go to the Tickets view and open ticket ABC.
- Click on the Follow-Up button and created new ticket LMN2 .
- Now go to the Document flow of ticket ABC, you will see the ticket LMN2 is shown here.
Keywords
Sub Ticket , Document Flow , Follow-Up ticket , KBA , new sub ticket , add existing subticket , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions