Symptom
The Sub-Ticket is missing in the Document Flow of a Ticket.
Environment
SAP Cloud for Customer
Reproducing the Issue
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Go to the Service work center.
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Go to the Tickets view.
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Search for Ticket ABC (where ABC is the Ticket ID) and open it.
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Go to the Sub-Ticket facet of Ticket ABC and click on Add button to add Ticket LMN (where LMN is existing Ticket ID). Or click New button for creating new Ticket LMN1.
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You can see the Ticket LMN (or LMN1) is there in the Sub-Ticket facet of Ticket ABC.
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Go to the Document Flow facet of Ticket ABC.
The sub-tickets are not shown in the Document Flow.
Cause
The newly created Ticket LMN1 or an existing Ticket LMN added via Sub-Ticket facet will not be shown in Document Flow for Tickets and any other object as well, such as Leads, Opportunities, etc. Only the the follow-up Tickets will be visible under Document Flow.
Resolution
This is the system expected behavior.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
See Also
KBA: 3475641 - Functionality Currently not Available
Keywords
Sub Ticket, subticket, sales documents, BO, object, display, displayed, displays, displaying, show, shows, showing, cannot see, can't see, unable, not able , KBA , LOD-CRM-SRP , Service Request Processing , Problem
SAP Knowledge Base Article - Public