Symptom
You are unable to create a follow-up item such as a Lead, Opportunity or Sales Order from a Ticket on Fiori Layout.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Login to system in Fiori Client.
- Open any existing Ticket.
- There is no Create button ('+' icon) on the bottom bar of the screen.
Cause
The create icon on Fiori Client is enabled for all screens only if the setting 'Enable Easy Create from Object Detail View' is maintained in the system.
Resolution
-
Login to system in HTML client with Admin rights.
-
Go to Adapt -> Company Settings.
-
Check the checkbox for 'Enable Easy Create from Object Detail View'.
- Save the changes.
- Go to Adapt -> Launch Fiori Client.
- Open any Existing ticket.
- The Create Button will now be available.
Keywords
unable to create lead fiori, follow up item fiori, follow up button not visible fiori , KBA , unable to create follow up fiori , create follow up item , AP-RC-UIF-RT , UI Framework Runtime , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions