SAP Knowledge Base Article - Public

2744635 - The Serial Id is not Determine on Entering the Customer in New Ticket

Symptom

On creating new ticket for an account the serial id field is blank.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Click on the New button.
  4. In the New Ticket screen, under field Customer please enter XYZ (where XYZ represent customer name).

Though there exist serial id for customer XYZ, the serial id field is blank and does not determine PQR (where PQR represent serial id which exist for the customer XYZ).

Cause

You need to ensure, you 1st maintain the serial id in new ticket screen to determine the related account correctly.

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Click on the New button.
  4. In the New Ticket screen, under field Serial Id enter the value as PQR.
  5. You can see the customer as XYZ is now automatically determine .

Resolution

Base on account the serial id will not be determine but it's vice-versa and this is an expected behavior.

Keywords

New Ticket , Serial Id , KBA , account determination , customer , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions