Symptom
You notice that there are some Contacts in Status "In Preparation" but you don't know the reason.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Customers work center.
- Go to the Contacts view.
- There are some contacts in Status "In Preparation".
Cause
When the contact is created via Contacts QC (Quick Create) the status is always "Active". However, there are some scenarios that the contact is created with Status "In Preparation":
- If you have imported these contacts through excel in the system then the following behavior is noticed.
In the Excel Template there is a field called "Status" which you can select for the Contacts to be imported:
1- In Preparation
2- Active
3- Blocked
4- Obsolete
If you do not enter a value in this field the system will automatically create this contact in status "In Preparation".
- Migration via the migration tool or created via Web Services (not related to the standard integration process).
- Creation via DataWorkbench.
Resolution
This is the expected system behavior.
For the contacts in status "In Preparation" you can active them via action "Activate" following the below steps:
- Go to the Customers work center.
- Go to the Contacts view.
- Open the contact ABC (ABC represents the Contact ID).
- Click on Actions button.
- Select "Set as Active".
Keywords
Contacts, Status "In Preparation" , KBA , LOD-CRM-CON , Contact , How To