SAP Knowledge Base Article - Public

2744914 - Installation Point of category POD is missing in the Advanced search

Symptom

Installation point of category POD is missing in the advanced search of the installation points view.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Installed Base work center.
  2. Go to the Installation Points view.
  3. Select the advance search and go to the field Category drop-down option.
  4. You can see the drop-down shows the category as Product , Text, and Functional Location.

Here you see that the category of type POD is missing, whereas the same in available in the tickets.

Cause

The general installation point does not have a use case for the POD category.

Resolution

Installation point of category POD is specifically designed for usage in tickets only and there is no business use case in cloud for customer as such for which it can be consumed with a normal installation point.
This is the current system behavior.

If you see a need for a new business use case, the product team for SAP Hybris Cloud for Customer wants your input on how to make the product better. Search for your idea first and if it's not there, submit a new idea. You can track your ideas using idea statuses, which show you where your idea is. Check out “How Does It Work’ using the below reference.

SAP Cloud for Customer Idea Place - https://influence.sap.com/SAPCloudforCustomer

Keywords

Installation Point , New Functional Location, POD, Point of Delivery , KBA , category product , category text , LOD-LE-IBA-IPO , Installation Point , LOD-CRM-IND-UTL , Utilities , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions