SAP Knowledge Base Article - Public

2744949 - Signature Query on Ticket Screen Cannot Be Hidden on RUI

Symptom

You are trying to hide the Signature query on the Tickets screen in RUI but the Disable Query does not work.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. On RUI.
  2. Go to the Service work center.
  3. Select the Tickets view.
  4. Open the Ticket ID XYZ (XYZ represents the Ticket ID).
  5. Go to the Interactions tab and click on New.
  6. On the bottom right corner, click on the Signature Icon.
  7. Click on the advanced search and Organize Queries.
  8. Check the box to Disable the query All Signatures, for example.
  9. Repeat the steps until step 5 and see that the query All Signatures is still there.

Cause

The queries on Ticket screen on RUI cannot be hidden as of the current system release. The RUI Ticket screen is not the same as the HTML5 Tickets screen.

The ability to hide queries is only enabled when in Adaptation Mode, which is currently not present on RUI. Since the screens are different for Tickets, what is done on HTML5 is not reflected on RUI. This is for Tickets only.

Resolution

If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available

See Also

You can check KBA 2637802 - Query Still Available Even After Been Disabled.

Keywords

KBA , AP-RC-UIF-FLX , Page Layout & Key User Configuration , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions