SAP Knowledge Base Article - Public

2744997 - Contact not Visible in Contacts View but Assigned to Customer

Symptom

You are able to find and open a contact through the Customer or Supplier view.

You are also able to find the contact in the Business Partner work center.

But you cannot find the contact of a customer in the Contacts view of the Account Management work center.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Log in to the system.
  2. Go to the Account Management work center.
  3. Select the Contacts Tab.
  4. Search for the contact.

Cause

The Standard flag in the Relationship tab of the contact is set for a business partner without Customer Role.

Resolution

You need to have a Relationship flagged as Standard if you want the contact to be visible in the Contacts view of the Account Management work center.

  1. Go to the Business Partner workcenter.
  2. Select the Contacts Tab.
  3. Find and select the related contact.
  4. Click the Edit button.
  5. Open the Relationship tab.
  6. Select a Relationship with a business partner that has the Business Partner Role: Account.
  7. Select the Main checkbox.

 

Keywords

Missing, Geschäftspartner, Ansprechpartner, Kunde, fehlt, erscheint, nicht, Hauptansprechpartner , KBA , SRD-CRM-ACC , Account Management , Problem

Product

SAP Business ByDesign all versions