Symptom
You are able to find and open a contact through the Customer or Supplier view.
You are also able to find the contact in the Business Partner work center.
But you cannot find the contact of a customer in the Contacts view of the Account Management work center.
Environment
SAP Business ByDesign
Reproducing the Issue
-
Log in to the system.
- Go to the Account Management work center.
- Select the Contacts Tab.
- Search for the contact.
Cause
The Standard flag in the Relationship tab of the contact is set for a business partner without Customer Role.
Resolution
You need to have a Relationship flagged as Standard if you want the contact to be visible in the Contacts view of the Account Management work center.
- Go to the Business Partner workcenter.
- Select the Contacts Tab.
- Find and select the related contact.
- Click the Edit button.
- Open the Relationship tab.
- Select a Relationship with a business partner that has the Business Partner Role: Account.
- Select the Main checkbox.
Keywords
Missing, Geschäftspartner, Ansprechpartner, Kunde, fehlt, erscheint, nicht, Hauptansprechpartner , KBA , SRD-CRM-ACC , Account Management , Problem