Symptom
When maintaining a value for the Net Labor Time for a Milestone in a Service Level, the following error message is displayed:
'Technical error AP_ESI_COMMON 126; report an case'
Environment
SAP Cloud for Customer - Service
Reproducing the Issue
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Go to the Administrator work center.
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Select the Service and Social view.
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Select the Service Levels hyperlink.
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Open Service Level ABC (ABC represents the Service Level ID).
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Select the Add Row button in the Milestone section.
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Maintain a type of service and a Priority.
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Enter a value for Net Labor Time, e.g. 1,5 Hour(s).
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Select the Save button.
The following error message is shown:
'Technical error AP_ESI_COMMON 126; report an case'
Cause
This is the expected system behaviour in SAP Cloud for Customer, since the field Net Labor Time does not support decimal values.
Resolution
Please maintain the value in one of the following formats:
1 Hour(s) 30 Minute(s)
OR
90 Minute(s)
Keywords
Service Level Milestone Net Labor Time Error , KBA , LOD-CRM-SC-EML , Email , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions