SAP Knowledge Base Article - Public

2745624 - User Can Not See the Work Center Views that He Is Assigned To

Symptom

The user ABC (ABC represents the User ID) is assigned, for example, to the Customers work center and It's views (Accounts, Contacts,...) that are restricted by the restriction rule 9 - Sales Organization of Employee, but he cannot see this work center and it's views when logged in the system.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Log in the system with the user ABC.
  2. The work center Customers and it's views are not displayed.

Cause

For the user ABC the mentioned work center Customer and It's views are restricted using the restriction rule 9 - Sales Organization of Employee.

But the user ABC does not have a Sales Organization assigned or he is assigned to a Organization Unit which is not marked as a sales organization and also has no parent unit which is marked as sales organization.

Therefore, for the user ABC no sales organization could be determined, then the corresponding work center views where the restriction could not be determined are not assigned.

Resolution

This is the expected system behavior.

You need to assign the user ABC to an Org. Unit which is marked as Sales Org. or has a parent Org. Unit which is marked as Sales Org.

Keywords

Work Center, Views, Customers , KBA , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions