SAP Knowledge Base Article - Public

2745928 - Lead/Opportunity Email Activity Recipient is Not Pre-determined for Individual Customers

Symptom

Pre-requisite: You have maintained the determination for the Recipient of an Email Activity via Fine-tuning in the Business Configuration work center.

When you are creating a new Email in the Activities tab of the Lead/ Opportunity TI, the Recipient is not determined automatically.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Sales work center.
  2. Go to the Leads view.
  3. Open the Lead ABC (ABC represents the Lead ID).
  4. Go to the Activities tab.
  5. Select the New button over the Email pane.
  6. The Recipient is not pre-determined.

Cause

The Recipient determination for Leads/ Opportunities with Individual Customer is not supported in the current release of Cloud for Customer. The determination works as expected for active Accounts and non-active Accounts but not for Individual Customers.

Resolution

This is a new feature request. Please post your idea on the Customer Influence Site https://influence.sap.com/SAPCloudforCustomer

Our dedicated colleagues from the forum are scanning the new requirements on daily basis.

Our development will then evaluate the new requirements and check, if they can be implemented in the system.

Keywords

KBA , recipient , determination , individual customers , leads/ , opportunities , email , LOD-CRM-LM , Lead Management , Problem

Product

SAP Cloud for Customer add-ins 1811 ; SAP Cloud for Customer add-ins 1902