SAP Knowledge Base Article - Public

2747043 - Change Done by Technical User (SAP_SYSTEM) in a Lead

Symptom

There is a change in the Changes facet of the lead ABC (ABC represents the Lead ID) done by Technical user (SAP_SYSTEM) in the Attribute Text with the message "Target Conversion Customer Node ID:DEF Target Conversion Contact Node ID:XYZ." in the column Value Changed From and you would like to know the reason (DEF represents the Customer Node ID and XYZ represents the Contact Node ID).

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Sales work center.
  2. Go to the Leads view.
  3. Open the lead ABC.
  4. Go to the Changes facet.
  5. Check the change done by Technical user (SAP_SYSTEM). 

Cause

The change done by the Technical user (SAP_SYSTEM) is triggered because, during the convertion from Lead to Opportunity, if an 'Account & Contact' was selected from duplicated list, the system will set a flag in the internal text to mark this lead for updating in the background job.

Resolution

This is the expected system behavior.

There is a background job which is executed in the tenant every 8 minutes, it will check if the lead contains some follow-up activities or relevant objects, to replace the inactive account, contact you maintain in the lead, to the active account you have selected from duplicate result during the conversion, then after that the Text will be cleared.

Keywords

Lead, Changes, Technical user (SAP_SYSTEM), Target Conversion Customer, Target Conversion Contact , KBA , LOD-CRM-LM , Lead Management , How To

Product

SAP Cloud for Customer add-ins all versions